Перейти к содержимому


Зависает клиент в полноэкранном режиме


  • Закрытая тема Тема закрыта
Сообщений в теме: 5

Mr_Sirocco #1 Отправлено 10 Июл 2015 - 11:57

    Сержант

  • Игроки
  • 37712 боев
  • 116
  • Регистрация:
    25.08.2011
Сегодня утром возникла такая проблема - при загрузке клиента он просто сразу перестает менять изображение при появлении первой полоски загрузки. Если переключиться в оконный режим, то все работает отлично, как только активируется полноэкранный режим, то снова картинка висит, при этом в превью windows на переключении окон видно что все работает, но включая клиент есть только звук.

 

Переустановка клиента с нуля, удаление папки WG в AppData, переустановка драйверов AMD, проверка файлов, удаление модов (чистая установка клиента была) - не помогает. Проблемы вчера не было, система не изменилась. Писать видео карта г*** и прочее не надо, игра спокойно работает даже в 4к с 60 фпс при вертикалке, клиент танков не требователен к железу.

 

DxDiag и прочие файлы прилагаются:  Прикрепленный файл   WoT DxDiag and more.rar   28,74К

Spoiler

 

UPD: Все после обновления драйверов, давайте там допиливайте этот сарай до Windows 10, на 15.7 драйверах перестало работать. Пока удалил клиент, потому что глупо отказываться от нормальных драйверов из-за недоделки этой :)


Сообщение отредактировал SiXLi: 10 Июл 2015 - 16:49


Shrakushka #2 Отправлено 10 Июл 2015 - 19:43

    Рядовой

  • Игроки
  • 30388 боев
  • 13
  • [CBEPX] CBEPX
  • Регистрация:
    22.01.2011

После установки 15.7 появились зависания, только зависает именно в бою. В ангаре уже висит 30 мин и все хорошо.

У меня это выглядит вот так:

wot.PNG

Причем кораблики отлично ходят.


Сообщение отредактировал Shrakushka: 10 Июл 2015 - 19:55


Kriecher #3 Отправлено 10 Июл 2015 - 21:53

    Новобранец

  • Игроки
  • 19415 боев
  • 2
  • Регистрация:
    24.10.2012
Точно такая же проблема после обновления драйверов AMD до версии 15.7, в остальных полноэкранных приложениях проблем не наблюдаю.

Asiris_comp #4 Отправлено 11 Июл 2015 - 04:12

    Майор

  • Глобальные модераторы
  • 2114 боев
  • 8 271
  • [EAW-F] EAW-F
  • Регистрация:
    09.11.2012

Просмотр сообщенияSiXLi (10 Июл 2015 - 15:57) писал:

Сегодня утром возникла такая проблема - при загрузке клиента он просто сразу перестает менять изображение при появлении первой полоски загрузки. Если переключиться в оконный режим, то все работает отлично, как только активируется полноэкранный режим, то снова картинка висит, при этом в превью windows на переключении окон видно что все работает, но включая клиент есть только звук.

 

Переустановка клиента с нуля, удаление папки WG в AppData, переустановка драйверов AMD, проверка файлов, удаление модов (чистая установка клиента была) - не помогает. Проблемы вчера не было, система не изменилась. Писать видео карта г*** и прочее не надо, игра спокойно работает даже в 4к с 60 фпс при вертикалке, клиент танков не требователен к железу.

 

DxDiag и прочие файлы прилагаются:  Прикрепленный файл   WoT DxDiag and more.rar   28,74К

Spoiler

 

UPD: Все после обновления драйверов, давайте там допиливайте этот сарай до Windows 10, на 15.7 драйверах перестало работать. Пока удалил клиент, потому что глупо отказываться от нормальных драйверов из-за недоделки этой :)

 

Просмотр сообщенияKriecher (11 Июл 2015 - 01:53) писал:

Точно такая же проблема после обновления драйверов AMD до версии 15.7, в остальных полноэкранных приложениях проблем не наблюдаю.

 

Если уверены, что проблема именно в драйверах, установите предыдущие версии.

Я вот если честно не увидел ни одного запуска игры у ТС с клиентом без модов

Удалите установленные модификации следующим образом:

  1. Закройте клиент World of Tanks.
  2. Скачайте с нашего сайта архив.
  3. Распакуйте архив, поместите bat-файл в корневой каталог игры (например, C:\Games\World_of_Tanks\) и запустите его.
  4. Запустите клиент игры, проверьте актуальность проблемы.

Как создать отчёт WGCheck

Правила форума World of Tanks

Потеря пакетов, высокий пинг в игре.       

Моды и проблемы, которые возникают при их наличии   

                                 

Кто к нам с мечом придёт, тот .............................

Безнадёжно отстал в плане вооружения!!!!!!!!!!!

                                                                                                                                                                                                                                                                     
                                                                                                                 
 
 

Mr_Sirocco #5 Отправлено 11 Июл 2015 - 07:19

    Сержант

  • Игроки
  • 37712 боев
  • 116
  • Регистрация:
    25.08.2011

Просмотр сообщенияAsiris_comp (11 Июл 2015 - 04:12) писал:

 

 

Если уверены, что проблема именно в драйверах, установите предыдущие версии.

Я вот если честно не увидел ни одного запуска игры у ТС с клиентом без модов

Удалите установленные модификации следующим образом:

  1. Закройте клиент World of Tanks.
  2. Скачайте с нашего сайта архив.
  3. Распакуйте архив, поместите bat-файл в корневой каталог игры (например, C:\Games\World_of_Tanks\) и запустите его.
  4. Запустите клиент игры, проверьте актуальность проблемы.

 

Все тоже самое, это все уже опробывалось ни раз. Пока выбрал просто забить на игру до поправки под новые драйвера. Нет смысла ставить старые драйвера, не работает только клиент WoT

 

Windows 10 Build 166 + AMD Catalyst 15.7 WHQL - DX12, опробовал на другом компьютере с той же 166 сборкой и новым 15.7 каталустом, все тоже самое :) 

 


Сообщение отредактировал SiXLi: 11 Июл 2015 - 08:11


Asiris_comp #6 Отправлено 11 Июл 2015 - 08:34

    Майор

  • Глобальные модераторы
  • 2114 боев
  • 8 271
  • [EAW-F] EAW-F
  • Регистрация:
    09.11.2012

Просмотр сообщенияSiXLi (11 Июл 2015 - 11:19) писал:

 

Все тоже самое, это все уже опробывалось ни раз. Пока выбрал просто забить на игру до поправки под новые драйвера. Нет смысла ставить старые драйвера, не работает только клиент WoT

 

Windows 10 Build 166 + AMD Catalyst 15.7 WHQL - DX12, опробовал на другом компьютере с той же 166 сборкой и новым 15.7 каталустом, все тоже самое :) 

 

 

Тогда лучше обратитесь с заявкой в ЦПП https://ru.wargaming.net/support/

Закрыто.


Как создать отчёт WGCheck

Правила форума World of Tanks

Потеря пакетов, высокий пинг в игре.       

Моды и проблемы, которые возникают при их наличии   

                                 

Кто к нам с мечом придёт, тот .............................

Безнадёжно отстал в плане вооружения!!!!!!!!!!!

                                                                                                                                                                                                                                                                     
                                                                                                                 
 
 




Количество пользователей, просматривающих этот форум: 1

0 пользователей, 1 гостей, 0 анонимных