Перейти к содержимому


Пропадает звук двигателя, выстрелов и т.д.

звук саппорт техподдержка пропал_звук

  • Закрытая тема Тема закрыта
Сообщений в теме: 9

sharleman #1 Отправлено 14 май 2016 - 13:04

    Рядовой

  • Игроки
  • 9938 боев
  • 15
  • [XD] XD
  • Регистрация:
    07.11.2010

Ув. техподдержка, помогите в решении проблемы:

пропал звук выстрелов и взрывов. По советам, от саппорта, другим игрокам удалил файл "preferences". После перезапуска игры пропал звук двигателя, гусениц, ломающихся объектов, но появились выстрелы. Ещё раз удалил "preferences", всё наоборот - звук двигателя есть, выстрелов - нет. Также нет звука в ангаре и звуковых откликов кнопок.

 

Модов нет.

Файлы "DxDiag" и "python" прилагаю.

 

Заранее спасибо.

 

Прикрепленные файлы


Сообщение отредактировал sharleman: 14 май 2016 - 13:05


rava50 #2 Отправлено 14 май 2016 - 13:16

    Старший лейтенант

  • Игроки
  • 41698 боев
  • 2 644
  • Регистрация:
    16.07.2012
Переустанови клиент.

YoungDeyTi #3 Отправлено 14 май 2016 - 18:13

    Молоденький:З

  • Глобальные модераторы
  • 22860 боев
  • 8 422
  • [WG-TM] WG-TM
  • Регистрация:
    24.02.2011

Просмотр сообщенияsharleman (14 Май 2016 - 12:04) писал:

Ув. техподдержка, помогите в решении проблемы:

пропал звук выстрелов и взрывов. По советам, от саппорта, другим игрокам удалил файл "preferences". После перезапуска игры пропал звук двигателя, гусениц, ломающихся объектов, но появились выстрелы. Ещё раз удалил "preferences", всё наоборот - звук двигателя есть, выстрелов - нет. Также нет звука в ангаре и звуковых откликов кнопок.

 

Модов нет.

Файлы "DxDiag" и "python" прилагаю.

 

Заранее спасибо.

 

Уважаемый игрок.

 

Выполните восстановление игровых ресурсов:
1. Скачайте архив здесь. 
2. Распакуйте в корневую папку клиента игры файл WoTLauncher.bat, который содержится в архиве.
3. Закройте клиент игры (обязательно!).
4. Запустите файл WoTLauncher.bat.
5. Будет запущен лончер клиента игры в режиме восстановления повреждённых/отсутствующих файлов клиента игры.
6. Дождитесь окончания работы лончера. Нажмите кнопку Играть.


Проверьте актуальность проблемы.


        

            

   

«Хочешь изменить мир - начни с себя». Махатма Ганди, 1925 год.


Wiking0077 #4 Отправлено 14 май 2016 - 22:35

    Сержант

  • Игроки
  • 22628 боев
  • 155
  • Регистрация:
    21.03.2013
Такая же проблема была сегодня. Вчера все нормально было, а сегодня зашел, нет на звука выстрела ни двигателя, подобное было с месяц назад, долго писал в саппорт, переустанавливал клиент и так далее, проблема решалась частично, какието звуки появились, но не все. Пробеиму решил удалением папки Wargaming.net, хотя саппорт мамой клялся, что удаление папки не влияет на звуки. Сегодня, после пропажи звуков, попробовал удалить эту папку и все заработало, все звуки появились. Попробуйте, может и решите проблему)
Модами не пользуюсь!

sharleman #5 Отправлено 15 май 2016 - 00:14

    Рядовой

  • Игроки
  • 9938 боев
  • 15
  • [XD] XD
  • Регистрация:
    07.11.2010

Просмотр сообщенияYoungDay (14 Май 2016 - 17:13) писал:

Уважаемый игрок.

 

Выполните восстановление игровых ресурсов:
1. Скачайте архив здесь. 
2. Распакуйте в корневую папку клиента игры файл WoTLauncher.bat, который содержится в архиве.
3. Закройте клиент игры (обязательно!).
4. Запустите файл WoTLauncher.bat.
5. Будет запущен лончер клиента игры в режиме восстановления повреждённых/отсутствующих файлов клиента игры.
6. Дождитесь окончания работы лончера. Нажмите кнопку Играть.


Проверьте актуальность проблемы.

 

Было время, переустановил игру - эффект тот же, звук двигателей есть, выстрелов нет.

Скачал WoTLauncher.bat - прогнал им лаунчер - вообще звуки пропали, остались только озвучка "пробил-не пробил" и всё.

 

 

Просмотр сообщенияWiking0077 (14 Май 2016 - 21:35) писал:

Такая же проблема была сегодня. Вчера все нормально было, а сегодня зашел, нет на звука выстрела ни двигателя, подобное было с месяц назад, долго писал в саппорт, переустанавливал клиент и так далее, проблема решалась частично, какието звуки появились, но не все. Пробеиму решил удалением папки Wargaming.net, хотя саппорт мамой клялся, что удаление папки не влияет на звуки. Сегодня, после пропажи звуков, попробовал удалить эту папку и все заработало, все звуки появились. Попробуйте, может и решите проблему)

 

Хмм, может поробовать?..)

YoungDeyTi #6 Отправлено 15 май 2016 - 00:20

    Молоденький:З

  • Глобальные модераторы
  • 22860 боев
  • 8 422
  • [WG-TM] WG-TM
  • Регистрация:
    24.02.2011

Просмотр сообщенияsharleman (14 Май 2016 - 23:14) писал:

Хмм, может поробовать?..)

Давайте попробуем.

Выполните следующие действия:

Удалите файл настроек preferences.xml, который можно найти по адресу:

- Для Windows Vista или Windows 7 (C:\Users\User name\AppData\Roaming\wargaming.net\WorldOfTanks)

- Для Windows XP (C:\Documents and Settings\Admin\Application Data\wargaming.net\WorldOfTanks)

Для перехода в папку без изменений настроек видимости ввести в адресную строку проводника: %appdata%

Если удаления папки не решит Вашу проблему, то воспользуйтесь советом пользователя выше.

Отпишитесь о результатах.


Сообщение отредактировал YoungDay: 15 май 2016 - 00:21

        

            

   

«Хочешь изменить мир - начни с себя». Махатма Ганди, 1925 год.


sharleman #7 Отправлено 15 май 2016 - 00:44

    Рядовой

  • Игроки
  • 9938 боев
  • 15
  • [XD] XD
  • Регистрация:
    07.11.2010
К сожалению ни удаление preferences.xml ни всей папки Wargaming.net, не решило проблему, были только звуки горящего танка и пролетающих мимо снарядов.(

kaTok43rus #8 Отправлено 15 май 2016 - 03:47

    Старший лейтенант

  • Игроки
  • 36621 бой
  • 3 256
  • [WCAT1] WCAT1
  • Регистрация:
    28.12.2012

Просмотр сообщенияsharleman (15 Май 2016 - 00:44) писал:

К сожалению ни удаление preferences.xml ни всей папки Wargaming.net, не решило проблему, были только звуки горящего танка и пролетающих мимо снарядов.(

 

Здравствуйте!

Попробуйте установить драйвера звуковой карты с сайта производителя.

В данный момент у Вас в системе установлены драйвера по умолчанию от Microsoft, а это не лучший вариант.

Вам необходимо скачать версию: 32bits Vista, Windows7, Windows8, Windows8.1, Windows10 Driver only (Executable file)

После установки драйвера перезагрузите компьютер и выполните процедуру восстановления игровых ресурсов.

Отпишитесь о результатах.

 



sharleman #9 Отправлено 15 май 2016 - 16:53

    Рядовой

  • Игроки
  • 9938 боев
  • 15
  • [XD] XD
  • Регистрация:
    07.11.2010
Скачал Реалтек драйвера, удалил стандартные и далее началось самое интересное :-) , Реалтек начал выкидывать ошибки, плюнул установил обратно стандартные Майкрософтовские, прогнал БATом лаунчер, и о чудо! звук, тьфу-тьфу-тьфу, появился, перегрузил ПК звук тоже был. На данный момент проблема решена. Спасибо.

Endq #10 Отправлено 15 май 2016 - 19:03

    Chaotic Good

  • Игроки
  • 15358 боев
  • 10 265
  • Регистрация:
    25.12.2011

Просмотр сообщенияsharleman (15 Май 2016 - 16:53) писал:

Скачал Реалтек драйвера, удалил стандартные и далее началось самое интересное :-) , Реалтек начал выкидывать ошибки, плюнул установил обратно стандартные Майкрософтовские, прогнал БATом лаунчер, и о чудо! звук, тьфу-тьфу-тьфу, появился, перегрузил ПК звук тоже был. На данный момент проблема решена. Спасибо.

 

Проблема решена, желаю приятной игры.
При появлении вопросов игрового или технического характера в будущем, можете обратиться в Центр Поддержки пользователей.
Закрыто.







Читать еще на тему: звук, саппорт, техподдержка, пропал_звук

Количество пользователей, просматривающих этот форум: 1

0 пользователей, 0 гостей, 0 анонимных