Перейти к содержимому


Совместимость оверлеев для TeamSpeak3 с клиентом 9.15

WoT 9.15 Overlay TeamSpeak3

  • Закрытая тема Тема закрыта
В теме одно сообщение

KOT_B_BAJIEHKAX #1 Отправлено 26 Май 2016 - 12:39

    Старшина

  • Игроки
  • 21494 боя
  • 444
  • Регистрация:
    16.09.2011

Здравствуйте.

После обновления 9.15 возникла следующая проблема:

На чистом клиенте 9.15 ни как не получается включить оверлей TeamSpeak3 (ни Kryptonite, ни ts3overlay)

Удалось запустить только OverWolf. На клиенте 9.14 все три оверлея работали исправно.

В безопасном режиме все три оверлея включаются.

Данная проблема возникла с введением DirectX11? Хотя и Kryptonite и ts3overlay поддерживают DirectX11.

Или же были какие либо ещё изменения клиента приведшие к данной ситуации.

Хотелось бы услышать официальное мнение разработчиков о данных оверлеев с клиентом WoT. Или можно о них забыть?

За ранее спасибо.



A_Bapbka #2 Отправлено 26 Май 2016 - 14:30

    Печенька справедливости

  • Глобальные модераторы
  • 47638 боев
  • 25 358
  • [CATGO] CATGO
  • Регистрация:
    26.09.2011

Я сама использую TeamSpeak3 и плагин Notifier, работает отлично. 

К сожалению официально мы никакого отношения к TeamSpeak3 не имеем, и никакой поддержкой его и его плагинов не занимаемся.

Всё в Ваших руках, можете посоветоваться с другими игроками в теме "Полезный софт", возможно народ посоветует как решить эту проблему.

 

 


          

 






Читать еще на тему: WoT 9.15, Overlay, TeamSpeak3

Количество пользователей, просматривающих этот форум: 1

0 пользователей, 0 гостей, 0 анонимных