Перейти к содержимому


Баг со звуком в игре после обновления 0.9.20.1 (сбор информации)

#пропадает звук в 0.9.20.1

  • Закрытая тема Тема закрыта
Сообщений в теме: 59

JIACKEP #21 Отправлено 17 Окт 2017 - 23:21

    Младший сержант

  • Игроки
  • 29527 боев
  • 57
  • Регистрация:
    23.02.2012

Доброго времени суток.

Установил сегодня обновление 0.9.20.1

Обнаружилась следующая проблема: При первом входе в бой все было нормально. Последующие бои выдали такую картинку: отваливается левый звуковой канал при выборе в настройках наушников.После выхода из боя в ангаре канал восстанавливается.

Сталкивался ли кто с такой проблемой?

На сегодня имею:

Установленный мод-пак от Юши

Конфигурация системы:

-Операционная система Windows7-64 bit
-Процессор Intel® Core™ i7-3770 3.40GHz
-Материнская плата ASUS P8B75-M LX со встроенным звуковым (ViaVT1708S)
-Видеокарта NVIDIA GeForce GTX 1050 TI

Внимание! Прошу прочитать перед размещением ответов в теме!

Данная тема закреплена в топе для дополнительного сбора информации по этому вопросу. В теме есть уже ответы разработчиков с временными рекомендациями, потому прошу всех участников темы перед созданием своих сообщений внимательно прочитать её всю. Если совет разработчика не помогает - огромная просьба вместо флуда и оскорблений написать помогло (не помогло) и добавить в свои посты отчёты программы WGCheck тому, кому не помогло рекомендуемое здесь. Ответы разработчиков далее в теме могут быть необязательными, но возможными при изменении ситуации или условий по сбору дополнительной информации для её изучения и устранения проблемы в ближайшем патче. В связи с выше изложенным тема будет модерироваться соответственно, посты несоответствующие действующим правилам будут удаляться, а на авторов может быть наложено взыскание за их нарушение. Спасибо за понимание и помощь.

                                                                                                                                                                                                                                                               NEVEGDA


Сообщение отредактировал NEVEGDA: 25 Окт 2017 - 14:17


ALEGGGATORR #22 Отправлено 18 Окт 2017 - 14:23

    Рядовой

  • Игроки
  • 26324 боя
  • 15
  • [BIOZ] BIOZ
  • Регистрация:
    19.02.2011

Просмотр сообщенияdbcoll (18 Окт 2017 - 11:21) писал:

Пожалуйста, если можно поподробнее напишите про свои моды. Скорее всего в них дело.

 

Та же проблема, моды от протанки, озвучка  родная, примерно в это же  время  произошло. Запустил тест наушников  в настройках, левое "ухо" не  работало.

dmitzz #23 Отправлено 18 Окт 2017 - 14:37

    Сержант

  • Игроки
  • 26313 боев
  • 130
  • [54LTD] 54LTD
  • Регистрация:
    10.02.2014
Аналогично. Примерно через 2 часа игры сам по себе отвалился левый канал. Моды от протанки. Но уверен, что дело не в них. В ангаре работают оба канала, в бою только правый.

JIACKEP #24 Отправлено 18 Окт 2017 - 14:42

    Младший сержант

  • Игроки
  • 29527 боев
  • 57
  • Регистрация:
    23.02.2012

Просмотр сообщенияBelleville (18 Окт 2017 - 11:14) писал:

 

Сделайте отчет WGCheck и приложите его к сообщению через расширенную форму.

 

Доброго времени суток.

Выполнил программу WGCheck при текущем состоянии клиента:

Установленные моды ПроТанки (взято с https://wgmods.net/W...anki-modpak-21/), конфигурацией XWM SeVeRRR_full_wn8_9.20.1

Полученный отчет в приложении.

Возможно и такое состояние клиента Вам будет информативно для анализа проблемы.В случае необходимости могу переустановить клиент и провести операцию на чистом.

Прикрепленные файлы


Сообщение отредактировал JIACKEP: 18 Окт 2017 - 14:43


Kutuzov_Viktor #25 Отправлено 18 Окт 2017 - 14:42

    Старший сержант

  • Игроки
  • 38483 боя
  • 306
  • [N-H2O] N-H2O
  • Регистрация:
    16.09.2012

Просмотр сообщенияKutuzov_Viktor (18 Окт 2017 - 12:05) писал:

Если б я это прочитал раньше (ой блин)

Я свои уши от блади вчера растопоршил пытаясь найти в чем причина. Мда ой грусть печаль( 

Пс именно левое ухо, правое работает нормально.

 

 

без модов уже 2 года

sereganemes #26 Отправлено 18 Окт 2017 - 14:52

    Рядовой

  • Игроки
  • 30749 боев
  • 9
  • [BLKR] BLKR
  • Регистрация:
    22.05.2013

Таже беда.... Спасла перезагрузка клиента.

 



dbcoll #27 Отправлено 18 Окт 2017 - 15:15

    Старший сержант

  • Разработчики
  • 30983 боя
  • 224
  • [WG] WG
  • Регистрация:
    13.08.2010

Приносим извинения за неудобства.

Баг по всей видимости на стороне звукового движка Audiokinetic Wwise. Мы связываемся с производителем и пробуем решить проблему настолько оперативно, насколько это возможно. 

 

Еще раз как временное исправление ситуации без перезагрузки клиента:

Если произошло пропадание звука в канале, нужно реинициализировать звуковой движок. Для этого переключитесь в настройках звука в игре в режим Акусика 2.0/2.1, выберите в селекторе 5.1 или 7.1, примените, и затем перейдите обратно в 2.0/2.1. 

 

Должно помогать.



_SherkhaN_ #28 Отправлено 18 Окт 2017 - 15:48

    Старшина

  • Игроки
  • 38451 бой
  • 490
  • [BW] BW
  • Регистрация:
    19.11.2011

Просмотр сообщенияverona1 (18 Окт 2017 - 08:12) писал:

Та же самая фигня, вчера около 22:00 пропал звук, левое ухо, тест наушников показал что всё работает отлично, какой то баг в игре. Во вкладке звук, тестируем наушники левое ухо не работает:mellow:

 

Один в один как у меня, примерно же в это время, моды от джова, наушники через usb

Belleville #29 Отправлено 18 Окт 2017 - 17:16

    Supervisor of Forum Moderators

  • Разработчики
  • Community Manager
  • 9202 боя
  • 6 531
  • [WG] WG
  • Регистрация:
    10.09.2010

Просмотр сообщенияdbcoll (18 Окт 2017 - 15:15) писал:

Приносим извинения за неудобства.

Баг по всей видимости на стороне звукового движка Audiokinetic Wwise. Мы связываемся с производителем и пробуем решить проблему настолько оперативно, насколько это возможно. 

 

Еще раз как временное исправление ситуации без перезагрузки клиента:

Если произошло пропадание звука в канале, нужно реинициализировать звуковой движок. Для этого переключитесь в настройках звука в игре в режим Акусика 2.0/2.1, выберите в селекторе 5.1 или 7.1, примените, и затем перейдите обратно в 2.0/2.1. 

 

Должно помогать.

 

Попробуйте вот такое временное решение проблемы.



ALF0001 #30 Отправлено 18 Окт 2017 - 17:35

    Сержант

  • Игроки
  • 40445 боев
  • 161
  • [IZM] IZM
  • Регистрация:
    06.02.2014

Просмотр сообщенияBelleville (18 Окт 2017 - 14:16) писал:

 

Попробуйте вот такое временное решение проблемы.

 

Вчера эта проблема вылезла в наушниках. Смена сервера помогла!

JIACKEP #31 Отправлено 18 Окт 2017 - 18:26

    Младший сержант

  • Игроки
  • 29527 боев
  • 57
  • Регистрация:
    23.02.2012

Просмотр сообщенияBelleville (18 окт 2017 - 17:16) писал:

 

Попробуйте вот такое временное решение проблемы.

 

Спасибо за ответ! 

far37 #32 Отправлено 18 Окт 2017 - 22:31

    Новобранец

  • Игроки
  • 3901 бой
  • 1
  • Регистрация:
    10.07.2017
У меня сегодня такая же ***, написал в бою в чате все смеются говорят старый стал и оглох . Это чего то с обновой наверно.

scorpiondsu #33 Отправлено 18 Окт 2017 - 23:36

    Новобранец

  • Игроки
  • 31910 боев
  • 0
  • Регистрация:
    22.03.2013

пробовал менять в настройках звука ничего не меняется звука как не было так и нет

 



scorpiondsu #34 Отправлено 19 Окт 2017 - 00:03

    Новобранец

  • Игроки
  • 31910 боев
  • 0
  • Регистрация:
    22.03.2013

 

и как долго ждать устранения неполадки со звуком, я играю вообще без наушников а звука всеровно нет

 


Сообщение отредактировал scorpiondsu: 19 Окт 2017 - 00:05


Next #35 Отправлено 19 Окт 2017 - 06:40

    Майор

  • Модераторы
  • 36750 боев
  • 10 400
  • [WG-TM] WG-TM
  • Регистрация:
    03.02.2010

Просмотр сообщенияfar37 (19 Окт 2017 - 00:31) писал:

У меня сегодня такая же ***, написал в бою в чате все смеются говорят старый стал и оглох . Это чего то с обновой наверно.

Временное решение проблемы не помогло?

Проблема находится в процессе решения.

Просмотр сообщенияdbcoll (18 Окт 2017 - 17:15) писал:

Баг по всей видимости на стороне звукового движка Audiokinetic Wwise. Мы связываемся с производителем и пробуем решить проблему настолько оперативно, насколько это возможно. 



Next #36 Отправлено 19 Окт 2017 - 06:40

    Майор

  • Модераторы
  • 36750 боев
  • 10 400
  • [WG-TM] WG-TM
  • Регистрация:
    03.02.2010

Просмотр сообщенияscorpiondsu (19 Окт 2017 - 02:03) писал:

и как долго ждать устранения неполадки со звуком, я играю вообще без наушников а звука всеровно нет

Проблема находится в процессе решения.

Просмотр сообщенияdbcoll (18 Окт 2017 - 17:15) писал:

Баг по всей видимости на стороне звукового движка Audiokinetic Wwise. Мы связываемся с производителем и пробуем решить проблему настолько оперативно, насколько это возможно. 

 



DonaQ #37 Отправлено 19 Окт 2017 - 08:14

    Старший сержант

  • Игроки
  • 21108 боев
  • 367
  • Регистрация:
    20.04.2011
у меня также, смена на 5.1 помогло

dbcoll #38 Отправлено 19 Окт 2017 - 15:47

    Старший сержант

  • Разработчики
  • 30983 боя
  • 224
  • [WG] WG
  • Регистрация:
    13.08.2010

Комрады, к вам огромная просьба. Пришлите, пожалуйста, видео с данной проблемой.

Нам не удается воспроизвести баг.

Мы его видели на одном из стримов, но он, к сожалению, уже удален. 

Спасибо!



frostgold1 #39 Отправлено 19 Окт 2017 - 16:02

    Старший сержант

  • Игроки
  • 27187 боев
  • 327
  • [FRND_] FRND_
  • Регистрация:
    27.12.2012

Просмотр сообщенияdbcoll (19 Окт 2017 - 15:47) писал:

Комрады, к вам огромная просьба. Пришлите, пожалуйста, видео с данной проблемой.

Нам не удается воспроизвести баг.

Мы его видели на одном из стримов, но он, к сожалению, уже удален. 

Спасибо!

 

у левши на последнем стриме звук пропадал

frostgold1 #40 Отправлено 19 Окт 2017 - 16:04

    Старший сержант

  • Игроки
  • 27187 боев
  • 327
  • [FRND_] FRND_
  • Регистрация:
    27.12.2012

Просмотр сообщенияdbcoll (19 Окт 2017 - 15:47) писал:

Комрады, к вам огромная просьба. Пришлите, пожалуйста, видео с данной проблемой.

Нам не удается воспроизвести баг.

Мы его видели на одном из стримов, но он, к сожалению, уже удален. 

Спасибо!

 

лично у меня такая шляпа происходит когда катаю с запущенным рк или тс

dbcoll #41 Отправлено 19 Окт 2017 - 17:31

    Старший сержант

  • Разработчики
  • 30983 боя
  • 224
  • [WG] WG
  • Регистрация:
    13.08.2010

Просмотр сообщенияfrostgold1 (19 Окт 2017 - 16:04) писал:

 

лично у меня такая шляпа происходит когда катаю с запущенным рк или тс

 

Интересная деталь. Спасибо!




Количество пользователей, просматривающих этот форум: 1

0 пользователей, 1 гостей, 0 анонимных