Перейти к содержимому


С патча 1.1 пропадают текстуры и объекты на карте


  • Закрытая тема Тема закрыта
Сообщений в теме: 24

arrawnt #1 Отправлено 08 окт 2018 - 22:22

    Рядовой

  • Игроки
  • 11728 боев
  • 10
  • [GOLDL] GOLDL
  • Регистрация:
    26.09.2014

Когда вышел общий тест 1.1, на тестовом клиенте стали пропадать текстуры и дома/танки при обзоре мышкой. На основном клиенте 1.0.2 такого не было. Потом 1.1 вышел на основной сервер и текстуры с объектами стали пропадать уже на основном клиенте, и до сих пор проблема так и осталась. 

Происходит и на чистом клиенте, и с модификациями, и на тестовом. В других играх проблем нет. Драйвера последние, температуры процессора и видеокарты в норме, от 30 до 60 гр. Клиент переустанавливался с нуля, проверка целостности файлов ничего не показала. ФПС постоянно от 60 до 100 примерно. На стандартной графике проблем нет, только на улучшенной.

Началось именно с обновления 1.1, скорее всего просто что-то поменяли в рендере картинки.

9 скринов с основного клиента, скриншот настроек и скрин с теста 1.2

 

 

Прикрепленные изображения

Прикрепленные файлы


Сообщение отредактировал arrawnt: 08 окт 2018 - 22:48


Oleksandr001 #2 Отправлено 09 окт 2018 - 00:23

    Старшина

  • Игроки
  • 94574 боя
  • 517
  • [BIOZ] BIOZ
  • Регистрация:
    23.06.2013

Просмотр сообщенияarrawnt (08 окт 2018 - 19:47) писал:

 

 

На чистом клиенте, и на тестовом клиенте тоже самое. Читов тоже нет :)

Еще раз скрин с тестового клиента где модов не может быть:

 

Возможно  проблема с железом процик не успевает обрабатывать текстуры зайди в настройки и убери всё не нужное для игры.

TaNusHka_Finti #3 Отправлено 09 окт 2018 - 02:11

    Младший лейтенант

  • Игроки
  • 27949 боев
  • 957
  • [K0PM2] K0PM2
  • Регистрация:
    05.03.2015

Просмотр сообщенияarrawnt (08 окт 2018 - 22:47) писал:

 

 

 

Еще раз скрин с тестового клиента где модов не может быть:

 

что значит не может быть???


 

                Форум - не место для дискуссий


Demedrolka #4 Отправлено 09 окт 2018 - 03:02

    Младший лейтенант

  • Игроки
  • 62036 боев
  • 1 393
  • Регистрация:
    09.10.2010

Просмотр сообщенияarrawnt (08 Окт 2018 - 19:22) писал:

Когда вышел общий тест 1.1, на тестовом клиенте стали пропадать текстуры и дома/танки при обзоре мышкой. На основном клиенте 1.0.2 такого не было. Потом 1.1 вышел на основной сервер и текстуры с объектами стали пропадать уже на основном клиенте, и до сих пор проблема так и осталась. 

Происходит и на чистом клиенте, и с модификациями, и на тестовом. В других играх проблем нет. Драйвера последние, температуры процессора и видеокарты в норме, от 30 до 60 гр. Клиент переустанавливался с нуля, проверка целостности файлов ничего не показала. ФПС постоянно от 60 до 100 примерно. На стандартной графике проблем нет, только на улучшенной.

Началось именно с обновления 1.1, скорее всего просто что-то поменяли в рендере картинки.

9 скринов с основного клиента, скриншот настроек и скрин с теста 1.2

 

 

эта фигня происходит только на 3х картах

у меня проявляется только когда выхожу в бой на Т54



И только они, трупацаны на 47-49% за 20-50К боев знают что такое настоящая игра, как за бой для счастья дать единственно верный и нужный для команды шот оставшись в одиночестве в топе против 14 врагов (15-й перевернулся), как круто и правильно стоять на ТТ в кусте для ЛТ и стрелять блайндами в стену дома. Только они знают, как на отсталом и ущербном танке танчить кормой, и что 1 раз в 25 боев отбить свое ХП на танке - это истинный показатель скила, в отличие от 50+статодрочеров, и только они выполняют ЛБЗ по 2-3К боев подряд одну задачу, ибо мир танков игра про упорство, а не про победы. И только они знают, что все 50%+ в реальном рандом ничего не умеют, хныкают и матерятся, когда четверо врагов захватывают базу, а они, трупацаны в топе, всей толпой рашат 2 пт на дальнем фланге.

© Shadowed_Dragon


kokotiko #5 Отправлено 09 окт 2018 - 03:42

    Младший лейтенант

  • Игроки
  • 30824 боя
  • 1 475
  • [-XTM-] -XTM-
  • Регистрация:
    15.12.2010
попробуй дрова обновить на видеокарту

Mou_nyncuk #6 Отправлено 09 окт 2018 - 03:56

    Старший сержант

  • Игроки
  • 5103 боя
  • 337
  • [VB_R] VB_R
  • Регистрация:
    30.06.2018
Такая же проблема была, но после удаления модпака Протанки, была решена. 

SergSU #7 Отправлено 09 окт 2018 - 04:44

    Старшина

  • Игроки
  • 26502 боя
  • 589
  • Регистрация:
    05.09.2011

Просмотр сообщенияarrawnt (09 окт 2018 - 06:47) писал:

 

 

На чистом клиенте, и на тестовом клиенте тоже самое. Читов тоже нет :)

Еще раз скрин с тестового клиента где модов не может быть:

 

Жесткий посыпался? Всяко разно дело в железе. Или Ты установил ШД текстуры а проц не успевает

Next #8 Отправлено 09 окт 2018 - 06:59

    Жадина-говядина

  • Глобальные модераторы
  • 39550 боев
  • 12 742
  • [WG-TM] WG-TM
  • Регистрация:
    03.02.2010

Просмотр сообщенияarrawnt (09 Окт 2018 - 00:22) писал:

 

Обновите видеодрайвер: Как корректно обновить драйвер видеокарты NVIDIA?

 

Удалите модификации клиента игры:
1. Закройте клиент World of Tanks.
2. Скачайте с нашего сайта архив.
3. Распакуйте архив, поместите bat-файл в корневой каталог игры (например, C:\Games\World_of_Tanks) и запустите его.

 

Удалите файлы настроек и кэш клиента клиента игры:
1. Закройте клиент игры. 
2. Скачайте с нашего сайта архив wot_pref.zip
3. Разархивируйте и запустите bat-файл (с правами администратора), он автоматически удалит файлы настроек.   
 
После удаления запустите клиент игры и выставьте необходимые параметры игровых настроек заново. Проверьте актуальность проблемы.

Если проблема сохранится, сформируйте новый отчет программы WGCheck согласно инструкции и прикрепите сюда к сообщению через расширенную форму, так же прикрепите скриншоты отражающие проблему.



arrawnt #9 Отправлено 09 окт 2018 - 09:31

    Рядовой

  • Игроки
  • 11728 боев
  • 10
  • [GOLDL] GOLDL
  • Регистрация:
    26.09.2014

Просмотр сообщенияOleksandr001 (09 Окт 2018 - 00:23) писал:

 

Возможно  проблема с железом процик не успевает обрабатывать текстуры зайди в настройки и убери всё не нужное для игры.

 

Просмотр сообщенияSergSU (09 Окт 2018 - 04:44) писал:

 

Жесткий посыпался? Всяко разно дело в железе. Или Ты установил ШД текстуры а проц не успевает

 

Всегда стоял ХД клиент, и всегда успевал, а после 1.1 перестал успевать? Тестовый клиент СД, и тоже "не успевает". С железом все в порядке, жесткие здоровые на 100%.

 

Просмотр сообщенияTaNusHka_Finti (09 Окт 2018 - 02:11) писал:

 

что значит не может быть???

 

Потому что под новую версию их надо обновлять, выйдет на основу патч, тогда и обновят, а от прошлой версии клиента не пойдут

 

Просмотр сообщенияMou_nyncuk (09 окт 2018 - 03:56) писал:

Такая же проблема была, но после удаления модпака Протанки, была решена. 

 

Тут не только модпак Protanki удалялся, а переустанавливался клиент заново, запускался без модов, текстуры также пропадают, как и на тестовом клиенте.

 

Просмотр сообщенияkokotiko (09 окт 2018 - 03:42) писал:

попробуй дрова обновить на видеокарту

 

Еще 1 нечитатель. Перечитай пост, дрова последние стоят, обновление не помогло. С другими играми все в порядке, только WOT глючит.

 

Просмотр сообщенияDemedrolka (09 окт 2018 - 03:02) писал:

эта фигня происходит только на 3х картах

у меня проявляется только когда выхожу в бой на Т54

 

Техника не причем, тут проблема с графической частью

arrawnt #10 Отправлено 10 окт 2018 - 02:59

    Рядовой

  • Игроки
  • 11728 боев
  • 10
  • [GOLDL] GOLDL
  • Регистрация:
    26.09.2014

Просмотр сообщенияNext (09 Окт 2018 - 06:59) писал:

Обновите видеодрайвер: Как корректно обновить драйвер видеокарты NVIDIA?

 

Удалите модификации клиента игры:
1. Закройте клиент World of Tanks.
2. Скачайте с нашего сайта архив.
3. Распакуйте архив, поместите bat-файл в корневой каталог игры (например, C:\Games\World_of_Tanks) и запустите его.

 

Удалите файлы настроек и кэш клиента клиента игры:
1. Закройте клиент игры. 
2. Скачайте с нашего сайта архив wot_pref.zip
3. Разархивируйте и запустите bat-файл (с правами администратора), он автоматически удалит файлы настроек.   
 
После удаления запустите клиент игры и выставьте необходимые параметры игровых настроек заново. Проверьте актуальность проблемы.

Если проблема сохранится, сформируйте новый отчет программы WGCheck согласно инструкции и прикрепите сюда к сообщению через расширенную форму, так же прикрепите скриншоты отражающие проблему.

 

Не помогло, сделал это все уже 2й раз.

 

На свежем клиенте 1.2 без модов запущен реплей:

 

Прикрепленные изображения

Прикрепленные файлы



Next #11 Отправлено 10 окт 2018 - 05:27

    Жадина-говядина

  • Глобальные модераторы
  • 39550 боев
  • 12 742
  • [WG-TM] WG-TM
  • Регистрация:
    03.02.2010

Просмотр сообщенияarrawnt (10 Окт 2018 - 04:59) писал:

 

Проделайте то что я написал в посте выше. Воспроизведите проблему без модов, прикрепите скриншоты с основного сервера.

Скриншоты/видео с тестового сервера не нужны.



arrawnt #12 Отправлено 11 окт 2018 - 08:07

    Рядовой

  • Игроки
  • 11728 боев
  • 10
  • [GOLDL] GOLDL
  • Регистрация:
    26.09.2014

Просмотр сообщенияNext (10 окт 2018 - 05:27) писал:

Проделайте то что я написал в посте выше. Воспроизведите проблему без модов, прикрепите скриншоты с основного сервера.

Скриншоты/видео с тестового сервера не нужны.

 

Только что в бою снова пропали текстуры, модов нет.

Прикрепленные изображения



freethinker #13 Отправлено 11 окт 2018 - 08:39

    Старший лейтенант

  • Модераторы
  • 69955 боев
  • 3 246
  • [WG-TM] WG-TM
  • Регистрация:
    21.09.2010

Просмотр сообщенияarrawnt (11 Окт 2018 - 08:07) писал:

 

Только что в бою снова пропали текстуры, модов нет.

 

Прикрепите обновленный отчет WGCheck к сообщению. И старайтесь так делать после каждой выполненной рекомендации или действий, которые не привели к желаемому результату.

   

     


arrawnt #14 Отправлено 11 окт 2018 - 10:47

    Рядовой

  • Игроки
  • 11728 боев
  • 10
  • [GOLDL] GOLDL
  • Регистрация:
    26.09.2014

Просмотр сообщенияfreethinker (11 окт 2018 - 08:39) писал:

 

Прикрепите обновленный отчет WGCheck к сообщению. И старайтесь так делать после каждой выполненной рекомендации или действий, которые не привели к желаемому результату.

 

Прикрепленные файлы


Сообщение отредактировал arrawnt: 11 окт 2018 - 10:47


naHuka_B_ropoge #15 Отправлено 11 окт 2018 - 12:07

    Железяка

  • Модераторы
  • 32443 боя
  • 27 019
  • [2O5TD] 2O5TD
  • Регистрация:
    10.01.2012

Просмотр сообщенияarrawnt (11 окт 2018 - 10:47) писал:

 

 

1) Почистите от посторонних файлов

Spoiler

 

2) У Вас стоит MSI Afterburner 4.3.0. Разгоняли видеокарту? Если да, удалите программу и скиньте настройки видеокарты до заводских.


Эм, а почему модерам правда глаза должна колоть? Это обычные непричастные к компании (почти все) волонтеры. Они просто чистят оффтоп по правилам.

 

 

 


arrawnt #16 Отправлено 11 окт 2018 - 14:34

    Рядовой

  • Игроки
  • 11728 боев
  • 10
  • [GOLDL] GOLDL
  • Регистрация:
    26.09.2014

Просмотр сообщенияnaHuka_B_ropoge (11 Окт 2018 - 12:07) писал:

 

1) Почистите от посторонних файлов

Spoiler

 

2) У Вас стоит MSI Afterburner 4.3.0. Разгоняли видеокарту? Если да, удалите программу и скиньте настройки видеокарты до заводских.

 

1. На тестовом клиенте тоже пропадали текстуры, там вообще никакх файлов не было. 

Сделал, вот отчет.

 

2. Не разгонял, установлена для мониторинга температуры в оверлее в одной игре.

 

Прикрепленные файлы



koljan_86 #17 Отправлено 11 окт 2018 - 14:46

    Чебуратор Ниндзя

  • Модераторы
  • 40018 боев
  • 2 030
  • Регистрация:
    04.01.2012

Просмотр сообщенияarrawnt (11 окт 2018 - 14:34) писал:

 

1. На тестовом клиенте тоже пропадали текстуры, там вообще никакх файлов не было. 

Сделал, вот отчет.

 

2. Не разгонял, установлена для мониторинга температуры в оверлее в одной игре.

 

 

Попробуйте переустановить драйвер при установке выберите пункт чистая установка

Как обновить драйвер.

Так же попробуйте установить драйвер более старой версии чем установлен сейчас



arrawnt #18 Отправлено 11 окт 2018 - 15:11

    Рядовой

  • Игроки
  • 11728 боев
  • 10
  • [GOLDL] GOLDL
  • Регистрация:
    26.09.2014

Просмотр сообщенияkoljan_86 (11 окт 2018 - 14:46) писал:

 

Попробуйте переустановить драйвер при установке выберите пункт чистая установка

Как обновить драйвер.

Так же попробуйте установить драйвер более старой версии чем установлен сейчас

 

Уже делалось 3 раза, всегда с чистой установкой, 3 версии разные пробовались, сейчас стоит последняя версия 411.

Драйвера не причем, так как пропадать текстуры стали именно с версии 1.1, в 1.0.2 и ранее такого не было.

Причем одновременно стоял тестовый клиент 1.1 с основным 1.0.2, на 102 не пропадало ничего, на 1.1 пропадало. Когда обновление 1.1 вышло на основной сервер, пропадать начало и на основном клиенте. Пропадает не только у меня, уже на форуме были подобные темы + у стримера тоже видел, то же самое.



koljan_86 #19 Отправлено 11 окт 2018 - 15:25

    Чебуратор Ниндзя

  • Модераторы
  • 40018 боев
  • 2 030
  • Регистрация:
    04.01.2012

Просмотр сообщенияarrawnt (11 Окт 2018 - 15:11) писал:

 

Уже делалось 3 раза, всегда с чистой установкой, 3 версии разные пробовались, сейчас стоит последняя версия 411.

Драйвера не причем, так как пропадать текстуры стали именно с версии 1.1, в 1.0.2 и ранее такого не было.

Причем одновременно стоял тестовый клиент 1.1 с основным 1.0.2, на 102 не пропадало ничего, на 1.1 пропадало. Когда обновление 1.1 вышло на основной сервер, пропадать начало и на основном клиенте. Пропадает не только у меня, уже на форуме были подобные темы + у стримера тоже видел, то же самое.

Попробуйте переустановите игровой клиент, следуя данным инструкциям:

Удаление и последующая установка игрового клиента World of Tanks



tipo4ek322 #20 Отправлено 11 окт 2018 - 16:04

    Рядовой

  • Игроки
  • 6860 боев
  • 8
  • Регистрация:
    09.03.2017

В 1.0 всё было ок, в 1.1 пропадали текстуры с модами, в 1.2 пропадают и без модов, та же ситуация, что и у человека в предыдущих сообщениях. Железо и софт абсолютно не при чем, дело в игре.

 

Вин 10 переустановленна с нуля, обновлена до последних версий обновлений, последние актуальные версии _всех_ драйверов, кодеков и тд. Всё железо работает абсолютно исправно, все температуры даже в стресс тестах сильно ниже максимума, в игре и подавно. Клиент чистый, заново установленный, модов нет.

Прикрепленные файлы


Сообщение отредактировал tipo4ek322: 11 окт 2018 - 16:19





Количество пользователей, просматривающих этот форум: 1

0 пользователей, 0 гостей, 0 анонимных