Перейти к содержимому


Не работает переключение задач во время запуска игры после обновления 1.4

Экран Переключение задач 1.4

  • Закрытая тема Тема закрыта
Сообщений в теме: 27

Marat_Assanov #21 Отправлено 19 Фев 2019 - 11:33

    Ефрейтор

  • Игроки
  • 5684 боя
  • 27
  • [UAVN] UAVN
  • Регистрация:
    26.11.2018

Граждане программисты, после выхода обновления 1.4, во время загрузки игры я вижу черный экран с белой каемочкой, песочные часики а-ля Win 95, и полное отсутствие реакции экрана на попытки переключения задач. Тоесть задачи переключаются, программы запускаются, но экран не реагирует до окончания процесса загрузки. Полторы минуты черноты. Win10 x64 + AMD RX 560. Факически имею мертвый компьютер. И потом, а чего так долго загружается? Сначала бодренько, потом странная пауза с черным экраном, под конец снова активно. Вся загрузка занимает до 2х минут. Многовато как то...

Подскажите, как исправить ситуацию с экраном?



naHuka_B_ropoge #22 Отправлено 24 Фев 2019 - 22:09

    Железяка

  • Модераторы
  • 33369 боев
  • 28 093
  • [HROM] HROM
  • Регистрация:
    10.01.2012

Просмотр сообщенияMarat_Assanov (24 Фев 2019 - 22:05) писал:

 

читайте внимательно!

1. проверил целостность, проблем не обнаружено

2. отчет был сделан и приаттачен выше.

3. MSI Afterburner 4.5.0 z я не использую. На всякий случай УДАЛИЛ!

 

Вы думаете я просто так попросил отчет и указал пункт, где ответил модератор? После его ответа нет отчета, а действия Вы делали.

Просмотр сообщенияkoljan_86 (19 Фев 2019 - 22:26) писал:

 

У вас wgc стоит вам нужно сделать так

Screenshot_26.png

 


Эм, а почему модерам правда глаза должна колоть? Это обычные непричастные к компании (почти все) волонтеры. Они просто чистят оффтоп по правилам.

 

 

 


Marat_Assanov #23 Отправлено 24 Фев 2019 - 22:29

    Ефрейтор

  • Игроки
  • 5684 боя
  • 27
  • [UAVN] UAVN
  • Регистрация:
    26.11.2018

Просмотр сообщенияMarat_Assanov (19 фев 2019 - 20:07) писал:

Итак, прилагаю скрины и лог.

-что имею по сути вопроса: сначала такую картинку

Знімок екрана (6).png

затем такую:
 Знімок екрана (8).png
затем вот такую:

Знімок екрана (12).png

На скринах почемуто не показан курсор, поэтому добавляю снимок экрана на камеру:

WP_20190219_18_43_50_Pro.jpg

Файл отчета:

Прикрепленный файл  WoT_report.wgc   577,13К

Что еще мне сделать?

 


Сообщение отредактировал Marat_Assanov: 24 Фев 2019 - 22:30


NEVEGDA #24 Отправлено 24 Фев 2019 - 23:06

    Майор

  • Модераторы
  • 35931 бой
  • 8 317
  • [STIME] STIME
  • Регистрация:
    27.07.2012

Просмотр сообщенияMarat_Assanov (24 Фев 2019 - 22:29) писал:

Что еще мне сделать?

Вторую страницу от Вас пытаются добиться отчёта с удалённой утилитой MSI Afterburner 4.5.0. Когда?


 23fcc9cacdd9ae268be5ac4cd0f1637f.gif                Если помог пoставь [ ⇧ ]

 

 

search.gif Руководство пользователя Правила игры Правила форума Учимся пользоваться поиском v2.0 ЧаВО: Часто задаваемые вопросы и ответы [FAQ] О форуме Как эффективно использовать Центр поддержки пользователей. search.gif                               

 [ВАЖНО] Прочти, перед тем как задавать вопрос

Большую часть ответов на свои вопросы и рекомендаций по решению технических и не только проблем можно решить самостоятельно, воспользовавшись нашей Базой знаний


Marat_Assanov #25 Отправлено 25 Фев 2019 - 18:40

    Ефрейтор

  • Игроки
  • 5684 боя
  • 27
  • [UAVN] UAVN
  • Регистрация:
    26.11.2018

Вот, пожалуйста, удалил MSI afterburner, создал отчет по новой.

Прикрепленный файл   WoT_report.wgc   659,16К



NEVEGDA #26 Отправлено 25 Фев 2019 - 19:22

    Майор

  • Модераторы
  • 35931 бой
  • 8 317
  • [STIME] STIME
  • Регистрация:
    27.07.2012

Просмотр сообщенияMarat_Assanov (25 фев 2019 - 18:40) писал:

Вот, пожалуйста, удалил MSI afterburner, создал отчет по новой.

Прикрепленный файл   WoT_report.wgc   659,16К

В протоколе событий системные сбои:

Ім’я події: RADAR_PRE_LEAK_WOW64 Підпис проблеми: P1: WorldOfTanks.exe

Ім’я події: APPCRASH Підпис проблеми: P1: RadeonSettings.exe

Пробуйте удалить видео-драйвер сторонней утилитой, провести очистку реестров после удаления и установки актуального драйвера начисто.

Потом сделать рекомендацию для максимальной очистки кэш игры:

Попробуйте удалить папку wargaming.net (Внимание! В данной папке хранятся все пользовательские настройки игрока, в том числе почта и пароль при его автозаполнении при авторизации в игре! Будьте внимательны и сохраните перед удалением эти данные, чтобы не потерять, если Вы их уже не помните!), которая находится здесь (обязательно закройте клиент игры перед выполнением данной операции):

Vista/7 C:\Users\UserName\AppData\Roaming(папка AppData является скрытой папкой)

XP C:\Documents and Settings\UserName\Application Data\wargaming.net\

Чтобы попасть в эту папку, не изменяя настроек видимости, введите в строку адреса проводника следующее:%appdata% (Или же воспользуйтесь TotalCommander)

После удаления файла выставьте параметры графики заново.

Запустите клиент игры, проверьте актуальность проблемы. После того, как Вы проделаете описанные выше действия,  отпишитесь, пожалуйста, в этой теме - удалось ли избавиться от проблемы. Если не поможет прикрепите к своему ответу  обновлённый отчет WGCheck.


 23fcc9cacdd9ae268be5ac4cd0f1637f.gif                Если помог пoставь [ ⇧ ]

 

 

search.gif Руководство пользователя Правила игры Правила форума Учимся пользоваться поиском v2.0 ЧаВО: Часто задаваемые вопросы и ответы [FAQ] О форуме Как эффективно использовать Центр поддержки пользователей. search.gif                               

 [ВАЖНО] Прочти, перед тем как задавать вопрос

Большую часть ответов на свои вопросы и рекомендаций по решению технических и не только проблем можно решить самостоятельно, воспользовавшись нашей Базой знаний


Marat_Assanov #27 Отправлено 25 Фев 2019 - 21:09

    Ефрейтор

  • Игроки
  • 5684 боя
  • 27
  • [UAVN] UAVN
  • Регистрация:
    26.11.2018

Спасибо. Буду делать.


В первом отчете о указанной вами проблеме ничего небыло?



Marat_Assanov #28 Отправлено 26 Фев 2019 - 10:03

    Ефрейтор

  • Игроки
  • 5684 боя
  • 27
  • [UAVN] UAVN
  • Регистрация:
    26.11.2018

Просмотр сообщенияNEVEGDA (25 Фев 2019 - 19:22) писал:

В протоколе событий системные сбои:

Ім’я події: RADAR_PRE_LEAK_WOW64 Підпис проблеми: P1: WorldOfTanks.exe

Ім’я події: APPCRASH Підпис проблеми: P1: RadeonSettings.exe

Пробуйте удалить видео-драйвер сторонней утилитой, провести очистку реестров после удаления и установки актуального драйвера начисто.

Потом сделать рекомендацию для максимальной очистки кэш игры:

Попробуйте удалить папку wargaming.net (Внимание! В данной папке хранятся все пользовательские настройки игрока, в том числе почта и пароль при его автозаполнении при авторизации в игре! Будьте внимательны и сохраните перед удалением эти данные, чтобы не потерять, если Вы их уже не помните!), которая находится здесь (обязательно закройте клиент игры перед выполнением данной операции):

Vista/7 C:\Users\UserName\AppData\Roaming(папка AppData является скрытой папкой)

XP C:\Documents and Settings\UserName\Application Data\wargaming.net\

Чтобы попасть в эту папку, не изменяя настроек видимости, введите в строку адреса проводника следующее:%appdata% (Или же воспользуйтесь TotalCommander)

После удаления файла выставьте параметры графики заново.

Запустите клиент игры, проверьте актуальность проблемы. После того, как Вы проделаете описанные выше действия,  отпишитесь, пожалуйста, в этой теме - удалось ли избавиться от проблемы. Если не поможет прикрепите к своему ответу  обновлённый отчет WGCheck.

 

Да, действительно, RadeonSettings имеет какое то влияние на происходящее. После удаления программы все вернулось на свои места. И что мне теперь делать? Всмысле, обращаться в поддержку AMD? Эта программа - нужна. Или может быть программисты найдут время посмотреть, в чем дело? До обновления 1.4 было все ОК.

koljan_86 #29 Отправлено 01 Мар 2019 - 17:07

    Чебуратор Ниндзя

  • Модераторы
  • 40521 бой
  • 3 334
  • [LIMES] LIMES
  • Регистрация:
    04.01.2012

Просмотр сообщенияMarat_Assanov (26 Фев 2019 - 10:03) писал:

 

Да, действительно, RadeonSettings имеет какое то влияние на происходящее. После удаления программы все вернулось на свои места. И что мне теперь делать? Всмысле, обращаться в поддержку AMD? Эта программа - нужна. Или может быть программисты найдут время посмотреть, в чем дело? До обновления 1.4 было все ОК.

 

Попробуйте переустановить.

При появлении вопросов игрового или технического характера в будущем, можете обратиться в Центр Поддержки пользователей.

Тема закрыта




Количество пользователей, просматривающих этот форум: 1

0 пользователей, 0 гостей, 0 анонимных