Перейти к содержимому

Support

Лаунчер, вечная загрузка :/


Тема находится в архиве. Это значит, что в нее нельзя ответить.
Сообщений в теме: 11

CorvusC #1 Отправлено 30 Янв 2011 - 22:13

    Старшина

  • Игроки
  • 4930 боев
  • 490
  • Регистрация:
    15.01.2011
С сегодняшнего вечера не могу никак запустить WoT, лаунчер останавливается на стадии загрузки и висит.Тоесть не совсем зависает - кнопки подсвечиваются при наведении курсора, но на нажатия не реагируют, загрузка не прекращается.Вырубить помогает только Alt+F4
Подобных проблем не нашел с помощью поиска по форуму
        load.JPG

Lynx59 #2 Отправлено 01 Фев 2011 - 19:21

    Новобранец

  • Игроки
  • 6143 боя
  • 4
  • Регистрация:
    27.06.2010

Просмотр сообщенияCorvusC (30 Янв 2011 - 22:13) писал:

С сегодняшнего вечера не могу никак запустить WoT, лаунчер останавливается на стадии загрузки и висит.Тоесть не совсем зависает - кнопки подсвечиваются при наведении курсора, но на нажатия не реагируют, загрузка не прекращается.Вырубить помогает только Alt+F4
Подобных проблем не нашел с помощью поиска по форуму
        load.JPG
Та же проблема. Не знаю с какого времени (не было возможности заходить в игру).

bojlahg #3 Отправлено 02 Фев 2011 - 19:45

    Рядовой

  • Игроки
  • 12786 боев
  • 9
  • Регистрация:
    31.08.2010
такая же фигня... полностью переустановил игру и непомогло...

knowy #4 Отправлено 03 Фев 2011 - 07:00

    Младший сержант

  • Игроки
  • 12429 боев
  • 83
  • Регистрация:
    20.12.2010
Теме ап. У друга точно та же история, только клиент закрывается не до конца и остается в процессах до перезагрузки.

CorvusC #5 Отправлено 04 Фев 2011 - 23:37

    Старшина

  • Игроки
  • 4930 боев
  • 490
  • Регистрация:
    15.01.2011
кстати если запускать игру напрямую простой екзешкой(лежит в корневой папке игры) то все отлично работает.А лаунчер по прежнему висит

Arimekiku #6 Отправлено 05 Фев 2011 - 00:34

    Хелпер

  • Глобальные модераторы
  • 16001 бой
  • 12 046
  • [V-I-T] V-I-T
  • Регистрация:
    02.11.2011
в ИЕ автономную работу выключите.

Staleksan #7 Отправлено 05 Фев 2011 - 21:53

    Новобранец

  • Игроки
  • 2199 боев
  • 1
  • Регистрация:
    23.07.2010
Вариант с ИЕ не помог... Она там и не была включена... =)
тоже Win 7 x64...
Еще варианты как лаунчер починить? =))

CorvusC #8 Отправлено 06 Фев 2011 - 00:38

    Старшина

  • Игроки
  • 4930 боев
  • 490
  • Регистрация:
    15.01.2011
у меня ХР если что, так что проблема кроссплатформенная и не только на 7)

korrsi #9 Отправлено 06 Фев 2011 - 00:41

    Старший сержант

  • Игроки
  • 6941 бой
  • 225
  • [H--S] H--S
  • Регистрация:
    25.06.2010
Попробуйте запустить игру через WorldOfTanks.exe в папке с игрой.

Arimekiku #10 Отправлено 06 Фев 2011 - 10:45

    Хелпер

  • Глобальные модераторы
  • 16001 бой
  • 12 046
  • [V-I-T] V-I-T
  • Регистрация:
    02.11.2011
http://support.world...icle/View/24/1/

CorvusC #11 Отправлено 07 Фев 2011 - 23:25

    Старшина

  • Игроки
  • 4930 боев
  • 490
  • Регистрация:
    15.01.2011
Спасибо, проблема решена

Arimekiku #12 Отправлено 07 Фев 2011 - 23:26

    Хелпер

  • Глобальные модераторы
  • 16001 бой
  • 12 046
  • [V-I-T] V-I-T
  • Регистрация:
    02.11.2011
закрыто