Перейти к содержимому


Проблемы с FPS при использовании мобильных видеокарт от AMD Radeon


  • Закрытая тема Тема закрыта
Сообщений в теме: 124

BYBY3EJIA #41 Отправлено 03 Апр 2013 - 15:58

    Шутюзела

  • Игроки
  • 37976 боев
  • 14 699
  • Регистрация:
    30.10.2010
Уважаемые игроки!

Данная тема предусмотрена для сбора информации по проблемам производительности (FPS) при использовании в игровом процессе ноутбука с мобильной видеокартой от AMD Radeon.
Просим вас отписаться в этой теме по следующей форме:
  • Модель используемой мобильной видеокарты и используемая версия графических драйверов.
  • Реплей, записанный во время „проблемного” боя с кратким описанием проблемы. Залить реплей можно на сайт WoTReplays.
  • Технические характеристики компьютера в виде файла DxDiag.txt. Как он создается.
  • Скриншоты вкладок „Игра” и  „Графика” настроек игрового клиента.
  • Прикрепите к сообщению файлы python.log, Influx_PS.log (находятся в директории с файлом WorldOfTanks.exe).
Тема носит характер сбора информации от пользователей. Просим воздержаться от обсуждения сторонних аспектов игры и флуда.

YARA_prm #42 Отправлено 22 Окт 2013 - 08:48

    Рядовой

  • Игроки
  • 25213 боев
  • 6
  • Регистрация:
    09.01.2011
1. ATI Mobility Radeon HD 6550 драйвер 8.771.1.0
2. нет реплея так как невозможно играть
3,4,5 +

Беда в том что при выходе обновления (уже не помню какого) графика не дает играть. Переустанавливал драйвер видеокарты, более новый не установился а только такой.

Прикрепленные файлы

  • Прикрепленный файл   DxDiag.txt   42,21К
  • Прикрепленный файл   python.log   56,24К
  • Прикрепленный файл   Influx_PS.log   805байт
  • Прикрепленный файл   shot_017.jpg   62,57К
  • Прикрепленный файл   shot_018.jpg   65,32К


reSty1e #43 Отправлено 23 Окт 2013 - 01:17

    Рядовой

  • Игроки
  • 10715 боев
  • 13
  • [YARUS] YARUS
  • Регистрация:
    02.11.2011
1.core i5 2.6ghz, 8gb ram, radeon hd 8750m, ati catalyst 13.11 Beta
2.реплея нету, проблема такая, когда купил ноут стояли какие то заводские драйвера на видеокарту 2012 года, зашёл в игру выдавал около 45-50 фпс, думал всё шикарно, обновил до 13.11 Beta и теперь на средних выдаёт 15-25 фпс, почему так?)
3.     Прикрепленный файл     DxDiag.txt  87,48К
4.         shot_001.jpg        shot_002.jpg
5.     Прикрепленный файл       Influx_PS.log   7,01К    Прикрепленный файл     python.log  37,27К
решил проблему путём рекавери от самсунга, сейчас стоят такие драйвера 9.1.1.1000 от 31.10.2012 года
    Прикрепленный файл     DxDiag.txt  87,18К    Прикрепленный файл       Influx_PS.log   8,14К    Прикрепленный файл     python.log  4,38К
позже скину скрины в игре где фпс 45-50

Сообщение отредактировал post03: 24 Окт 2013 - 00:44


Dim_Pogost #44 Отправлено 10 Ноя 2013 - 21:52

    Новобранец

  • Игроки
  • 35428 боев
  • 1
  • Регистрация:
    08.04.2012
fps 9-12, задержка загрузки боя 8-12 сек

Прикрепленные файлы

  • Прикрепленный файл   DxDiag.txt   28,48К
  • Прикрепленный файл   Безымянный.png   154,22К


LaGGeR_7 #45 Отправлено 12 Ноя 2013 - 11:51

    Младший сержант

  • Игроки
  • 27445 боев
  • 66
  • [LF-42] LF-42
  • Регистрация:
    21.01.2012
1) Видеокарта: AMD Radeon™ HD 7660G + HD 7670M (PowerExpress)
Видеопамять: 2 ГБ GDDR3
Драйвер: 2013.1008.938.15229
2) Не записываю реплеи.
3) Под постом.
4)         shot_103.jpg        shot_104.jpg

5) Файл Influx_PS.log не могу загрузить, он пустой

В последнее время играть стало невозможно. FPS 20-30. Перебирал все настройки, пробовал всё, что советовали в этой теме, отключение AMD CrossFireX не помогает. Прилагаю скриншот настроек видеокарты:

Прикрепленные файлы

  • Прикрепленный файл   DxDiag.txt   81,64К
  • Прикрепленный файл   python.log   166,48К

AMD A10-4600M APU with Radeon™ HD Graphics   (4 CPUs), ~2.3GHz, 8192 Мб DDR3, 750 Гб, DVD±RW DL, AMD Radeon HD 7660G + 7600M Dual Graphics, 2048 Мб, 15.6"/1366x768, 2.33 Кг, Windows 10 Домашняя, для одного языка 64 bit.

С каждым обновлением World of Tanks, у меня появляется чувство, будто бы нерфят не технику, а мой компьютер...


WareC98 #46 Отправлено 16 Ноя 2013 - 00:19

    Новобранец

  • Игроки
  • 12968 боев
  • 2
  • Регистрация:
    28.11.2012
1)Скрин внизу!Версия 12.104.0.0
2)http://wotreplays.ru...rec98-amx_13_75
3)Есть!
4)2 скрина внизу!
5)Есть!

Прикрепленные файлы

  • Прикрепленный файл   1.png   625,26К
  • Прикрепленный файл   DxDiag.txt   68,12К
  • Прикрепленный файл   shot_001.jpg   70,63К
  • Прикрепленный файл   shot_003.jpg   81,55К
  • Прикрепленный файл   python.log   3,77К
  • Прикрепленный файл   Influx_PS.log   458байт


Kluchik13 #47 Отправлено 16 Ноя 2013 - 19:14

    Ефрейтор

  • Игроки
  • 8435 боев
  • 26
  • Регистрация:
    27.02.2012
Доброго времени суток...) Вижу, что у меня проблема будет несколько экзотичная, хотя её последствия тоже видны в виде резкой просадки ФПС на экране во время игры. Итак...)
Суть в том, что после включения компа, т.е. загрузки ОС, можно поиграть 3-5 боёв в нормальных условиях. "Зимние" и "пустынные" карты 40-50 фпс, "зелёнка" 20-40 фпс - это ещё нормально...) Естественно, настройки графики выставлены максимально на "минус" и "выключение". Но после нескольких боёв фпс резко падает : загрузка боя на базе - 2-5 фпс, танк куда-то едет - 11-15 фпс, снайперский прицел - 9-11 фпс. И так до конца всего боя, и в следующих боях без изменений. Закрываем игру и видим, что ЦП чем-то загружен на 16-30%, хотя все приложения закрыты и подкачек с интернета нет. Смотрим Диспетчер задач и Мониторинг ресурсов в нем, и видим. что ЦП занят какими-то : "Отложенными вызовами процедур и процедуры системных прерываний", как раз на эти 16-30%. Закрыть, свернуть или ещё как "погасить" этот процесс не удаётся, только перезагрузкой компа. И там опять, если ещё хочется играть, то хватит опять на 3-5 боёв, пока не начнётся всё снова.
Я наблюдаю эту проблему уже не первый раз. Она у меня появилась после выхода обновления 8.5 или 8.6, сейчас уже точно не помню...) И была постоянно. До этого обновления я вообще не знал, что такой процесс есть внутри системы. При выходе обновления 8.8 всё снова нормализовалось и я об этом даже забыл, пока обновление 8.9 снова не породило эту проблему заново.
Поэтому моя жалоба больше связана с ЦП, чем Видеокатой и её дровами...)
Intel Core i3  2.13 Ghz, 4ГБ ОЗУ, ОС Win 7. Будет приятно улышать хоть что-нибудь полезное и толковое по моему вопросу, кроме "Меняй свой комп на новый..!"..)
Благодарю за внимание..)
P.S.  ТТХ компа и системы не прикладываю, поскольку сомневаюсь вообще, что на мой вопрос обратят внимание, из-за его туманности.. Но старался, расследовать его своими силами, как можно более полно и точно...)

Сообщение отредактировал Kluchik13: 16 Ноя 2013 - 19:19


xxxStreKozaxxx #48 Отправлено 21 Ноя 2013 - 19:34

    Новобранец

  • Игроки
  • 9179 боев
  • 2
  • Регистрация:
    27.07.2012
Игра тормазит пострашному. Ангар черный. В игре мелькает все. Баг этот появился сегодня. До этого было все отлично. Переустанавливал игру. Не помогло..... Помогите пожалуйста. Заранее спасибо.    Прикрепленный файл     DxDiag.txt  25,24К

IrkControl #49 Отправлено 25 Ноя 2013 - 12:18

    Рядовой

  • Игроки
  • 9517 боев
  • 9
  • [RAKI] RAKI
  • Регистрация:
    18.10.2010

Просмотр сообщенияxxxStreKozaxxx (21 Ноя 2013 - 19:34) писал:

Игра тормазит пострашному. Ангар черный. В игре мелькает все. Баг этот появился сегодня. До этого было все отлично. Переустанавливал игру. Не помогло..... Помогите пожалуйста. Заранее спасибо.    Прикрепленный файл     DxDiag.txt   25,24К
Аналогичная проблема! Dell Inspiron 7520. Помогите кто знает пожалуйста. Появилось после перехода на windows 8.1, игру, дрова переставлял уже несколько раз. На скринах всё видно. В ангаре всё темное, в игре мерцает, ужас...
UPDATE: Для тех у кого вдруг такое же, лечится выставление Стандартной графики. Но по сути это не решение проблемы...И если свернуть игру, ноутбук зависает.

Прикрепленные файлы

  • Прикрепленный файл   videocards.jpg   71,81К
  • Прикрепленный файл   notebook.jpg   63,77К
  • Прикрепленный файл   angar.jpg   114,85К
  • Прикрепленный файл   gamelag.jpg   98,98К
  • Прикрепленный файл   gamelag2.jpg   49,73К

Сообщение отредактировал IrkControl: 25 Ноя 2013 - 12:42


kvi4222 #50 Отправлено 30 Ноя 2013 - 19:34

    Старшина

  • Игроки
  • 52078 боев
  • 572
  • Регистрация:
    04.10.2011
1. RU4
2. Вид боя любой
3. Россия, Барнаул
4. рывки в движениях техники (Своей, чужой...). Особенно если кто-то засвечивается рядом.
Играю на минимальных настройках.
5. Результаты PingPlotter.
        Снимок.PNG

Прикрепленные файлы

  • Прикрепленный файл   ru4-slave-28.worldoftanks.ru.pp2   79,35К
  • Прикрепленный файл   DxDiag.txt   28,03К

Сообщение отредактировал kvi4222: 30 Ноя 2013 - 19:41

Spoiler

Underground_TANKS #51 Отправлено 13 Дек 2013 - 23:37

    Младший сержант

  • Игроки
  • 31627 боев
  • 98
  • [PING_] PING_
  • Регистрация:
    16.09.2012

1. Видеокарта AMD 6310m 512mb драйвера 8.950.0.0

2. функция записи боев не включана и так всего 3-10 фпс

3. прикрепил

4. shot_034.jpg shot_035.jpg

5. прикрепил

 

Прикрепленные файлы

  • Прикрепленный файл   DxDiag.txt   41,21К
  • Прикрепленный файл   python.log   57,75К
  • Прикрепленный файл   Influx_PS.log   79,11К

Сообщение отредактировал Underground_TANKS: 13 Дек 2013 - 23:39


trancedental #52 Отправлено 15 Дек 2013 - 22:52

    Сержант

  • Игроки
  • 33898 боев
  • 101
  • Регистрация:
    31.07.2010

1. AMD Radeon HD 8650G N HD 8650G + HD 8600M N HD 8600M Dual Graphics.

Catalyst 13.11.

2. Все бои.

3. Прикрепил.

4. Есть.

5. Есть.

 

Spoiler

 

 

Прикрепленные файлы

  • Прикрепленный файл   DxDiag.txt   84,85К
  • Прикрепленный файл   shot_001.jpg   68,63К
  • Прикрепленный файл   shot_002.jpg   118,91К
  • Прикрепленный файл   python.log   112,24К

Сообщение отредактировал trancedental: 15 Дек 2013 - 22:53


noiq #53 Отправлено 21 Дек 2013 - 18:32

    Рядовой

  • Бета-тестеры
  • 7349 боев
  • 12
  • Регистрация:
    17.06.2010

1 АМД radeon HD 6550m  версия 13.12

http://wotreplays.ru/site/1662972#ensk-noiq-type_97_chi-ha

3 4 5 

 

дополнительно: до этого эта же конфигурация работала стабильно в районе 40-60 фпс.

с переходом на вин 8 и патч 8.10 всё в корне изменилось. даже на низких лагает.

 

Прикрепленный файл  DxDiag.txt   62,48К   0 Количество загрузок: shot_007.jpg shot_006.jpg

Прикрепленные файлы

  • Прикрепленный файл   python.log   78,92К
  • Прикрепленный файл   Influx_PS.log   1,13К


noiq #54 Отправлено 22 Дек 2013 - 10:08

    Рядовой

  • Бета-тестеры
  • 7349 боев
  • 12
  • Регистрация:
    17.06.2010

Просмотр сообщенияnoiq (21 Дек 2013 - 21:32) писал:

1 АМД radeon HD 6550m  версия 13.12

http://wotreplays.ru/site/1662972#ensk-noiq-type_97_chi-ha

3 4 5 

 

дополнительно: до этого эта же конфигурация работала стабильно в районе 40-60 фпс.

с переходом на вин 8 и патч 8.10 всё в корне изменилось. даже на низких лагает.

 

Прикрепленный файл  DxDiag.txt   62,48К   0 Количество загрузок:shot_007.jpgshot_006.jpg

 

Вспомнил как решал проблему с драйверами и на этот раз тоже помогло. не все драйвера корректно работают.

драйвер.jpg  



DiGRiZ_BaRaKyDa #55 Отправлено 24 Дек 2013 - 03:09

    Старший сержант

  • Игроки
  • 9854 боя
  • 258
  • [1BTC] 1BTC
  • Регистрация:
    25.10.2010

Проблемы начались после перехода с Windows 8 на windows 8.1.

  • radeon 5730 1gb (версия драйвера 13.12 и 13.9beta результат одинаков)
  • Распишу для ясности,  реплей на чистом клиентеhttp://wotreplays.ru/site/1676703#kareliya-digriz_barakyda-su-100 fps 15-40 . На Windows 8 на тех же настройках "низкие" ниже 30 вообще не падал. Средний fps был 50.        Spoiler
  • Прикрепленный файл  DxDiag.txt   76,74К   0 Количество загрузок:
  • shot_041.jpgshot_042.jpg
  • Прикрепленный файл  python.log   187,91К   0 Количество загрузок:   Influx_PS.log у меня совершенно пустой.

P.S. Win 8.1 полностью обновлена.

 


Сообщение отредактировал DiGRiZ_BaRaKyDa: 24 Дек 2013 - 03:19


sparco80 #56 Отправлено 25 Дек 2013 - 19:03

    Новобранец

  • Игроки
  • 6985 боев
  • 3
  • Регистрация:
    08.11.2013


1. 2 x ATI Mobility Radeon HD 5870 crossfire дрова Catalyst 12.8

2. Реплей залить не могу но на словах, тормозить начинает когда в кадр попадают укрупненные объекты чужие танки, дома, деревья. FPS падает со 110 до 15-20. Тормозит так же в снайперском режиме практически всегда если есть деревья или кусты на пути.

3. прикрепил

4. прикрепил

5. прикрепил

Прикрепленные файлы

  • Прикрепленный файл   DxDiag.txt   26,67К
  • Прикрепленный файл   графика.jpg   123,2К
  • Прикрепленный файл   игра.jpg   95,63К
  • Прикрепленный файл   python.log   58,9К


levgirich #57 Отправлено 27 Дек 2013 - 23:03

    Рядовой

  • Игроки
  • 3575 боев
  • 12
  • [OK34] OK34
  • Регистрация:
    29.01.2012

1.ATI Mobility Radeon HD 4200 Series, дрова последние -

 AMD VISION Engine control center

2.Если буду писать реплей, фпс вообще стабильно 5 будет.

А так фпс 5-15 стабильно, изредка бывает 20
а я ведь помню те сладкие времена, когда с 30 без твикера катал ;(

3.Приложил

4.скриншот не могу сделать, устанавливаются сжатые текстуры
но, настройки - дефолтные минималки
в игре тоже вроде ничего не менял

5.Приложил

 

 

Прикрепленные файлы

  • Прикрепленный файл   DxDiag.txt   26,96К
  • Прикрепленный файл   python.log   2,54К
  • Прикрепленный файл   Influx_PS.log   1,45К


Abaddon_ #58 Отправлено 29 Дек 2013 - 13:04

    Ефрейтор

  • Игроки
  • 41106 боев
  • 38
  • Регистрация:
    03.03.2012

1.ATI Mobility Radeon HD 5400 Series

2. Реплей не выдаст всей сути проблемы. Дело в том, что раньше на высоком качестве было фпс 25-35, после же обновы 0,8,9 при тех же настройках фпс упало до 5-10. НА низком качестве графики фпс 20-25. 

3.прикрепил

4.прикрепил

5.прикрепил
Influx_PS.log не выложил, так как занимаемое место 0 байт

Прикрепленные файлы

  • Прикрепленный файл   DxDiag.txt   27,38К
  • Прикрепленный файл   shot_001.jpg   93,66К
  • Прикрепленный файл   shot_002.jpg   80,27К
  • Прикрепленный файл   python.log   69,54К

Сообщение отредактировал Diablo_1994: 29 Дек 2013 - 13:06


BaJLepbIz #59 Отправлено 07 Янв 2014 - 20:51

    Новобранец

  • Игроки
  • 9183 боя
  • 1
  • Регистрация:
    04.10.2012

Играть не возможно! ФПС более 30 уже давно не поднималось! Уже не знаю что пробовать!

 

 

Прикрепленные файлы

  • Прикрепленный файл   DxDiag.txt   27,99К


REDEMAX1996 #60 Отправлено 13 Янв 2014 - 02:08

    Новобранец

  • Игроки
  • 7141 бой
  • 1
  • [O_L_D] O_L_D
  • Регистрация:
    22.01.2011

1. AMD Radeon HD 6650M. Версія драйвера 13.7.

2. Функція не увімкнена.

3. Вклав.

4. Вклав.

5. 

Прикрепленные файлы

  • Прикрепленный файл   DxDiag.txt   29,48К
  • Прикрепленный файл   shot_002.jpg   71,9К
  • Прикрепленный файл   shot_003.jpg   86,53К


SuperOneNumbeR #61 Отправлено 16 Янв 2014 - 09:10

    Новобранец

  • Игроки
  • 7280 боев
  • 1
  • Регистрация:
    28.05.2012
Раньше стабильно было 30-50,сейчас просто прыгает на секунды  2-4 , 10-14 фпс потом назад... Хотя все настройки ниже не куда)

Прикрепленные файлы

  • Прикрепленный файл   DxDiag.txt   28,85К
  • Прикрепленный файл   shot_001.jpg   71,41К
  • Прикрепленный файл   shot_002.jpg   85,23К
  • Прикрепленный файл   Influx_PS.log   2,7К
  • Прикрепленный файл   python.log   30,27К





Количество пользователей, просматривающих этот форум: 2

0 пользователей, 2 гостей, 0 анонимных